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Produrre e condividere il video

Suggerimenti per creare video efficaci

Link utili

Camtasia

Camtasia Studio & un software utilizzato per registrare lo schermo e l'audio, ma include
anche un editor video completo in cui & possibile modificare e personalizzare i file
multimediali e le registrazioni.

Al'apertura di Camtasia si aprira una finestra di dialogo

N TechSmith Camtasia

Get Started Recent

New Project 8 ...rces/GettingStartedProject/en/Getting Started Project.tscproj

New Recording

Open Project

Tutorials

© Record
£ e
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1. Record, Edit, Share

v Show on launch

dove sara possibile scegliere tra:
e Nuovo progetto: permette aprire l'interfaccia principale di Camtasia, per iniziare a
modificare i file multimediali
Nuova registrazione: permette di registrare lo schermo o un audio
Apri progetto: permette di aprire un progetto precedentemente salvato

Nella parte inferiore della finestra sono a disposizione dei videotutorial.
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Nuovo progetto

Dopo aver cliccato sul pulsante Nuovo progetto la schermata che apparira sara la seguente

1. Pulsante per far partire una nuova registrazione.

2. Libreria. La libreria contiene i file importati e/o creati e gli oggetti che possono essere
utilizzati all'interno del progetto.

3. Media Tutti i file importati all'interno della timeline vengono raccolti all'interno del
riquadro del raccoglitore multimediale.

4. Anteprima. L'anteprima in alto & molto importante durante la creazione dei video.
Questo mostra il contenuto generale all'interno della timeline esattamente dove si
trova l'indicatore di riproduzione principale.

5. Timeline

Nuova registrazione

Dopo aver cliccato sul pulsante Nuova registrazione la schermata che apparira sara la
seguente
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Camtasia Recorder

@ 309042674

Possiamo:

1- Scegliere I'area dello schermo da registrare (schermo intero o area definita)

2- impostare la webcam come sorgente video

3 e 4 - Scegliere le opzioni per 'audio (il microfono e I'audio di sistema vengono registrati di
default)

Per iniziare la registrazione basta premere il pulsante Start Recording. Per terminare la
registrazione cliccare F10 (Windows) o Command + Option + 2 (Mac)

Aggiungere una narrazione vocale

Dal menu File (in alto a sinistra)
scegliere la voce New Voice Narration.
Built-in Microphone . . . e
Annotations Selezionare il device da utilizzare e
I | . .
regolare il livello dell’audio con una
Transitions ° . . .
v Mute speakers during recording regIStraZIOne dl prova'
Behavlors Cliccare Start Voice Recording per
iniziare la registrazione, e Stop per

Media Voice Narration

Ani i .
nimations terminarla.
T — Il file audio creato verra inserito
automaticamente nella Timeline e nei
Voice Narration M e d | a

Audio Effects

\!, Start Voice Recording
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Dimensioni del progetto (Canvas size)

Il Canvas € un’area che mostra I'anteprima di come il video appare quando viene realizzato
e condiviso. Se si decide di cambiare le dimensioni del video, & opportuno modificare le
dimensioni del Canvas allo stesso modo.

Le dimensioni del Canvas dovranno essere di almeno 640 x 480 px se si desidera inserire
nel progetto un indice dei contenuti (Table of Contents o TOC) o un quiz/questionario

E importante cambiare le impostazioni dell’area di lavoro prima di iniziare a modificare il
video, evitando cosi di distorcere I'aspetto del lavoro gia fatto.

Per cambiare le dimensioni del Canvas, visualizzare il menu e selezionare Project Settings.
Scegliere una dimensione predefinita (Preset) oppure inserire i valori desiderati nei campi
Width e Height, e cliccare Apply.

-N X Untitled

© Record IS =1
v Fit
Media Media Bin
25%
50%
75%
100%
Transitions 200%
300%
Behaviors B 400%
500%

Annctations

Animations Detach Canvas
Project Settings...
Cursor Effects Import Media...

Veice Narration

Audio Effects

More

Project Settings

Dimensions: Custom (2048x768)
Width:
Height:

Color:

Cancel
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Importare media

E possibile importare video, immagini e file audio, sia da pc che da Google Drive (in questo
caso verranno richieste le credenziali dell’account Google).
Selezionare il pannello Media > Import media

Media Media Bin
Annotations

Transitions

Behaviors

Animations

Cursor Effects Import Media...
Voice Narration

Audio Effects

-+

Import Media...
Import From Google Drive...

Una volta importati, i file appariranno nel pannello Media; per inserirli nel video, € sufficiente
trascinarli sulla Timeline.

Si possono importare file anche da un device mobile scegliendo File > Connect Mobile
Device e seguendo le istruzioni che compaiono nella finestra di dialogo.
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Ecco un elenco dei file che & possibile importare in Camtasia:

File supportati Windows Mac
Video AVI, MP4, MPG, MPEG, MTS, AVI, MP4, MPG, MPEG, WMV,
M2TS, WMV, MOV, SWF MOV, SWF

Registrazioni Camtasia | TREC, CAMREC (Camtasia Studio | TREC, CMREC (Camtasia

versione 8.3 e precedenti) versioni 2.x)
Immagini BMP, GIF, JPG, JPEG, PNG BMP, GIF, JPG, JPEG, PNG
Audio WAV, MP3, WMA, M4A M4A, WAV, MP3
Altri file PPT, PPTX, SAMI, SRT PPT, PPTX, SAMI, SRT

Attenzione: se si cancella un file dal pannello Media, lo si cancella anche dalla Timeline
(compare un alert).

|l file del progetto

Il file del progetto (.tscproj o .cmproj) contiene tutti i dati ad esso relativi (media, dimensioni,
modifiche effettuate nella timeline).
Per creare un nuovo progetto:
e scegliere File > New project
e scegliere File > Import > Media per aggiungere registrazioni, video, immagini, audio
clip, ecc. al pannello Media Bin
trascinare i clip audio/video, le annotazioni o gli effetti/behaviors sulla timeline
scegliere File > Save per salvare il progetto

Metodologia di lavoro consigliata:

Per ottimizzare la produzione dei nostri video, & consigliabile seguire questa procedura (non
tutti i passaggi sono necessari):

—

Importare immagini, registrazioni, videoclip, audio nella Media Bin e inserirli nella
timeline

2. fare un editing di base ai clip presenti nella timeline (taglio, split, spostamenti,
inserimento eventuali segnaposto)

aggiungere una narrazione audio

aggiungere titoli e transizioni

5. aggiungere gli effetti (es. Smart Focus, zoom, animazioni)

> w
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6. aggiungere annotazioni, comportamenti, effetti del cursore ed altri effetti visivi
7. aggiungere marker e quiz/questionari
8. aggiungere i sottotitoli

Consigli per la collaborazione/backup

Con Camtasia € possibile collaborare su uno stesso progetto video. | progetti sono
compatibili con piu piattaforme (Windows, Mac).

| sottotitoli (captions) non sono compatibili tra piattaforme diverse: per condividerli tra
Windows e Mac € necessario esportarli in formato SAMI o SRT e poi re-importarli in
Camtasia.

Anche i callout ed alcuni effetti non sono cross-platform. Quando esportiamo un progetto,
comunque, un messaggio ci avvisa nel caso in cui alcuni elementi del progetto non siano
compatibili tra piattaforme diverse.

Per condividere un progetto, & sufficiente:

e selezionare File > Export for Mac/Windows. Se compare un messaggio di errore &
possibile continuare con I'export 0 scegliere Cancel per ritornare al progetto senza
esportarlo.

e dare un nome al file zip e salvarlo

Per importare un progetto da un’altra piattaforma:
e selezionare File > Import Zipped project
e se compare un messaggio di attenzione, continuare per aprire il progetto. | media
incompatibili sono segnalati con un segnaposto e non saranno visibili.

Se si sceglie 'opzione Export Project as zip € possibile creare un file che possiamo
trasferire altrove o usare come backup o inviare a un collaboratore.

E importante non cancellare i file originali (da un network o da un hard drive) prima di aver
eseguito il backup.

La Timeline

E la linea temporale del progetto e mostra in sequenza tutti i media usati.
Per inserire i media nella Timeline & sufficiente trascinarli dal Media Bin.
L’indicatore di riproduzione (playhead/cursore) indica un punto specifico all'interno del video.
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Tracks (livelli)

Per aggiungere un livello, fare clic sul simbolo + (Add track)

Track 2

Track 1

E possibile:
e rinominare ogni livello (facendo doppio clic sul Track in oggetto e scrivendo il nuovo
nome) e cambiarne la dimensione trascinando il bordo
bloccare/sbloccare un livello cliccando il simbolo del lucchetto
visualizzare/nascondere un livello cliccando il simbolo dell'occhio (i media presenti
nei livelli nascosti non saranno visualizzati nel video riprodotto

Timeline editing

Per selezionare una parte della Timeline, trascinare le maniglie verdi e rosse del cursore

Per personalizzare la visualizzazione della Timeline, trascinare il cursore:
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Cancellare (Delete):

Per cancellare una porzione di media dalla Timeline, selezionare I'area da eliminare con i
cursori verde e rosso (la parte evidenziata appare evidenziata in blu) e premere il tasto
Delete. Nella Timeline rimarra un buco.

Per cancellare I'intero media, selezionarlo nella timeline e premere Delete.

Tagliare (Cut)

Un taglio eIimina una selezione dalla timeline e la inserisce temporaneamente nella
clipboard (appunti). In questo caso, a differenza del comando Delete, non rimarra un buco
nella timeline.

Il media tagliato potra essere re-incollato in un altro punto della timeline col comando Incolla

Y
=]

Possiamo nascondere una porzione del media senza tagliarlo: & sufficiente selezionare il
clip interessato e trascinare I'inizio/la fine con le frecce:

Dividere (Split)

Con questo comando & possibile dividere un clip in due o piu parti. Ogni parte potra essere
spostata o modificata (inserendo transizioni, effetti, testi, ecc.) separatamente.

- . , . ae
Posizionare il cursore nel punto interessato e premere il pulsante .

10
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Estendere la durata di un fotogramma

Per sincronizzare piu efficacemente il filmato alla narrazione audio pud essere utile creare
'immagine di un frame per poi prolungarla.

e Selezionare il clip da prolungare nella timeline e posizionare il cursore sull’ultimo
frame: premere Alt. Comparira un rettangolo con una freccetta, da trascinare fino al
punto voluto.

e |n alternativa & possibile selezionare il clip da estendere, posizionare il cursore nel
punto della Timeline desiderato e selezionare dal menu in alto Edit > Playhead >
Extend frame to playhead

Track 2

5

Track 1 - Rec 2-5-2018 2

Raggruppare

Questa funzione pud essere utile per:
e mantenere organizzata la Timeline
e cambiare contemporaneamente la dimensione di piu media nell’area di lavoro,
mantenendo le proporzioni
e spostare contemporaneamente pit media

Selezionare i media da raggruppare premere il tasto destro e cliccare Group. Fare clic
sull’icona +/- per aprire o chiudere un gruppo. Per eliminare il gruppo, premere il tasto destro
del mouse e selezionare Ungroup

i G'Oup Lk ( z C|ipS ) -

11
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Incollare (stitch)

Per incollare due clip tra di loro, premere il tasto destro del mouse e scegliere Stitch media

(per separarli, invece, scegliere Unstitch).

Attenzione: Solo le sezioni create a partire da uno stesso clip possono essere incollate
tra loro.

Salvare un frame come immagine

Posizionare il cursore nella timeline, in corrispondenza del frame da esportare come
immagine. Dal menu in alto Share scegliere Export frame as... e successivamente la
destinazione di salvataggio.

Canvas

E la finestra di preview, dove vengono sistemati e modificati i media.

1 - Tool. Tra gli strumenti a disposizione:
Crop: per rimuovere le aree esterne non volute di un video o un’immagine

12
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Pan: per spostare il video nel canvas
Magnification: per ingrandire I'area di lavoro (questa opzione non cambia le
dimensioni finali del video)
2 - Tutto cio che é fuori dal canvas non comparira nel video.
3 - Area attiva. Quando un oggetto € selezionato nel canvas, viene selezionato anche nella
timeline e pud essere ridimensionato, spostato, ruotato, ecc....
4 - linee guida (aiutano a posizionare i media vicino al bordo)

Markers (segnaposto)

Servono per evidenziare punti specifici della Timeline o del media: possono essere usati per
inserire contenuti specifici, segnare errori da correggere, aggiungere slide...

Per aggiungere un segnaposto: posizionarsi sul cursore, premere il tasto destro > Add
marker to timeline

g

< splitAll
Add Marker To Timeline
Add Quiz To Timeline

Audio

Per la realizzazione di un video efficace & importante che I'audio sia di buona qualita.

Si consiglia di usare un buon microfono e le impostazioni audio di default di Camtasia, e di
fare un test prima della registrazione definitiva. E poi possibile usare gli effetti (audio effects)
per migliorare o correggere la registrazione.

Una volta inserito un clip audio nella Timeline, possiamo:

e aumentare/abbassare il volume trascinando la linea verde

e silenziare una sezione: selezionare la parte da cui togliere I'audio, premere il tasto
destro > Silence audio

e inserire una dissolvenza in entrata/uscita: aggiungere tre audio points (selezionare il
clip audio, premere il tasto destro del mouse > add audio point) e trascinarli su o giu
per creare l'effetto

13
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e separare la traccia audio e video di una registrazione: fare clic sul clip e, dopo aver
premuto il tasto destro, scegliere Separate Video and Audio
e esportare solo la traccia audio: dal menu Share > Export Audio only (in formato
.wav o .M4A)
e modificare la velocita: aprire il pannello Audio effects, trascinare I'effetto Clip speed
sul clip e personalizzarlo
Media Audio Effects
pRs—
Ra—

Noise Removal

Behaviors

Volume Leveling Fade In

Voice Narration = Ve
¥\ ABC &

Audio Effects Fade Out

Visual Effects *
>

Interactivity

Cursor Effects

Captions

Clip Speed
Gesture Effects

Annotazioni

Sono immagini che appaiono sopra ad un video per attirare I'attenzione su elementi
significativi. Vanno scelte dal pannello Annotations.
Tipologie:

callout: composti di fumetto e testo, sono suddivisi in categorie
frecce e linee (senza testo)
forme (senza testo)
Annotazioni speciali:
o blur e pixelate (per nascondere porzioni di video che contengono dati
sensibili)

14
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o highlight (per evidenziare porzioni di video)
o interactive hotspot: per includere interattivita (pausa, link a URL, salto a un
segnaposto). E richiesto il TechSmith Smart Player (vedi paragrafo dedicato)
e sketch motion callouts: animazioni disegnate sullo schermo
o keystroke callouts: per poter visualizzare i comandi da tastiera nel video

© Record AV 7%~

Media [a | Yl © é

Annotations Callouts

Style: Basic
Transitions

Behaviors
Animations
Cursor Effects
Voice Narration
ABC
Audio Effects
Visual Effects

Interactivity

Gesture Effects

Behaviors

Sono dei preset animati che possono essere trascinati su un media o un testo per arricchire
il video. Sono accessibili dal pannello Behaviors; una volta scelto I'effetto, va trascinato sul
media cui vogliamo applicarlo.

Possiamo poi personalizzare le proprieta del Behaviour selezionando il pulsante Properties.

15
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Media Behaviors

Annotations

Cam

CathSi

Transitions
Drifting Fade

Behaviors

m <
Animations ca tGSIa Camtasia

Cursor Effects Jump & Fall Pop Up

Voice Narration Camtasia

Audio Effects
Pulsating Reveal

Visual Effects

Camta: Camtasia
Interactivity
Scale | Shifting
Gesture Effects

m tasia

Sliding

Effetti Cursore

Le registrazioni fatte con Camtasia salvano al loro interno i dati relativi ai movimenti del
cursore: diventa quindi possibile applicare effetti al cursore per renderlo maggiormente
visibile.

Dal pannello Cursor Effects scegliere il sottopannello di interesse (cursor effects, left/right
click effects). Trascinare I'effetto sulla registrazione nella timeline e personalizzarlo cliccando
su Properties.

Cursor Magnify

16
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Effetti Visivi

Si possono aggiungere effetti a callout, immagini, videoclip, registrazioni per modificare
colore, angolazione, offset, opacita, ecc... Ecco alcuni esempi:

e drop shadow Media Visual Effects

b COIOrlze Annotations

e color adjustment i

. Transitions - -

e remove a color (chroma key effect): di Color Achment Solos
solito usato per togliere un colore di seheviors - i
background Animations Y

e clip speed: per cambiare la velocita di S Device Frame Dick Shadow

riproduzione di un video

e interactive hotspot: per inserire pause, url,
salti a seghaposto...
reflection Viual Efects
spotlight/window spotlight Interactiity

Keystroke Legacy Device Frame

Voice Narration

Audio Effects

Gesture Effects

Gli effetti vanno trascinati sul media e modificati
tramite il pannello Properties

Animazioni

Possono essere aggiunte a
immagini, video, callout, ecc...

Dal pannello Animations, trascinare
'animazione prescelta sul clip nella
4 Timeline.

. Le animazioni possono essere
personalizzate tramite il pannello
Properties.

Zoom-n-Pan Animations

17
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Media Transitions Aggiungono un effetto visivo tra la fine di un clip e
prcin o B : l'inizio del clip successivo.

—— ﬂ" "':? Dal pannello Transitions, trascinare I'effetto prescelto
i sul clip nella timeline.

pr— - ‘ Le transizioni possono essere personalizzate tramite
et | B .l il pannello Properties

Checker Board Circle Reveal

Voice Narration

Audio Effects f:m

& Va, g’
Visual Effects Cube Rotate

Interactivity

Gesture Effects

Smart Player

Attenzione: alcune funzionalita video di Camtasia richiedono lo Smart Player TechSmith
per essere riprodotte dall’'utente.

Table of Contents

Closed Captions e ricerca tramite parole chiave
quiz

hotspot.

Se si decide di usare lo Smart Player per supportare gli elementi di interattivita inseriti nei
video, si puo:
e produrre il video in MP4 inglobando lo Smart Player (Share > File Format > Export
to MP4): tutti i file generati andranno poi caricati nel proprio sito web
e condividerlo con Screencast.com (Share > Screencast.com): gli utenti non devono
installare nulla perché il player & nativo di questa piattaforma

18
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Captions

E possibile inserire del testo (sottotitoli) per audio, video, azioni. In questo modo il video
realizzato sara accessibile ad un’audience piu ampia (non udenti/ipoacusici, utenti con
l'audio disabilitato/impossibilitati ad usare I'audio, i non-madrelingua, ecc.).

Si raccomanda di aggiungere la sottotitolazione alla fine, prima di pubblicare il progetto.
La procedura per I'inserimento di sottotitoli varia leggermente da Windows a Mac.

Camtasia offre tre tipi di sottotitolazione:

e closed caption (CC): i sottotitoli possono essere visualizzati o meno dall’'utente
premendo il pulsante CC del player (€ necessario lo Smart Player di TechSmith), e il
loro aspetto pud essere personalizzato; permettono la ricerca per parole chiave se
prodotti come video MP4.

e burned in captions (Open Captions): i sottotitoli non possono essere nascosti
dall'utente, ma la loro visualizzazione puo essere personalizzata; permettono la
ricerca per parole chiave se prodotti come video MP4.

e under video captions: i sottotitoli non possono essere nascosti dall’'utente; vengono
visualizzati sotto al video, aumentandone la dimensione verticale.

Quiz
Camtasia permette di inserire quiz o survey per:

e testare la conoscenza degli utenti tramite domande (scelta multipla, riempimento,
risposta breve, vero/falso)
e raccogliere il feedback o informazioni sull’'utente con domande aperte.

Per inserire un quiz, scegliere il punto di inserimento sulla timeline o cliccare il pannello
Interactivity > Add quiz to Timeline. Aggiungere le domande dal pannello Properties, le
opzioni ed i feedback.

19
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Media Interactivity

Annotations

Transitions

Behaviors

Animations

Cursor Effects

Voice Narration

Audio Effects

Visual Effects

Interactivity

Gesture Effects Add Quiz to Timeline

Learn about Interactivity

?

DEGLI STUDI - © 2018 Universita di Padova - Ufficio Digital Learning e Multimedia

Quiz 3 - Questions

Default Question Text

Type: Multiple Choice

Question:

Answer: @ Default Answer Text

Display Feedback

Default Question Text

Type:

Question:

Answer: @ Default Answer Text

Display Feedback

+ Add Question

Cliccare il pulsante Preview per avere un’anteprima del quiz.

| quiz possono avere 0 meno un punteggio.

| risultati di un quiz possono essere raccolti tramite un Learning Management System
SCORM-compliant (Share > Local file > MP4 e selezionare Include quiz / Include SCORM

verificando le relative opzioni)

Export As: tutorial4

Tags:
= Smv =1 Desktop
Favorites -
& iCloud Drive =
) Desktop

ﬂj Documents

File format: Export to MP4 (.mp4)
Caption Style: = Burned in captions
2 Export as Web Page
2 Include Quiz
 Include SCORM

<>

&~
Options...

Options...
Options...

[ Create table of contents from markers

Hide extension = New Folder

Options...

Cancel | QESSLE
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Table of Content (TOC)

Puo essere utile per aggiungere un sistema di navigazione all’interno del video.

Aggiungere dei markers nella timeline e dare loro un nome con Rename.

La procedura di creazione ¢ differente tra Windows e Mac.

Al momento dell’esportazione scegliere Share > Local file > MP4 e selezionare Create table
of contents from markers)

u! 0:01 /048 9))) CC | ==

Produrre e condividere il video

Il processo di produzione (rendering) crea un file video basato sulla sequenza di
registrazioni, clip audio e video, immagini ed effetti inseriti nella timeline.

Le opzioni di riproduzione predefinite includono dei settaggi ottimizzati per i principali
strumenti di distribuzione (Screencast.com, Vimeo, YouTube, ecc...); & possibile creare un
proprio preset (Share > Custom production > add/edit preset)

Per condividere il video scegliere Share e successivamente le opzioni di propria scelta.
La procedura di condivisione € leggermente differente tra Windows e Mac.
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Suggerimenti per creare video efficaci

In generale & importante:

Avere obiettivi di comunicazione chiari: conoscere la propria audience, lo scopo del
video (didattico, commerciale, ecc), avere dei criteri di riferimento (come sono
realizzati i video piu o meno efficaci...)

creare uno script per la narrazione: lo script contiene la descrizione di cid che il
video sta mostrando, e diminuisce il rischio di pause non volute/suoni estranei alla
registrazione (uhm, ...). Con uno storyboard invece definiamo dove dovranno
apparire le transizioni, i callout, I'interattivita

usare un buon microfono e fare test prima di iniziare; parlare lentamente mentre si
registra

pianificare quali immagini dovranno essere create/inserite, i form da compilare, ecc.
conoscere I'argomento di cui si sta parlando

e utile registrare piu di quello che apparira nel video, e usare le funzioni di Camtasia
(es Smart Focus Zoom) per mettere in evidenza gli elementi cruciali

inserire un’introduzione e un riepilogo

non soffermarsi su ogni dettaglio, piuttosto far “parlare” il video

salvare frequentemente il proprio lavoro

registrare audio e video separatamente

registrare uno schermo in cui non appaiano troppe icone, barre degli strumenti, ecc.
muovere poco il mouse e lentamente; usare eventualmente gli effetti cursore per
evidenziare il movimento

quando si sbaglia, continuare a registrare e tagliare la parte errata; &€ meglio fare
tante piccole registrazioni che una sola molto lunga. Se il video & piu lungo di 5
minuti, meglio dividerlo in piu video.

quando si inserisce il testo, usare un carattere grande e leggibile

non esagerare con gli effetti per non distrarre I'utente e sembrare poco professionali
(ad es: usare un solo tipo di transizione per video, lo stesso tipo di callout, colori,
font, dimensioni, ...)

eliminare i momenti del video in cui non succede niente

decidere come il video verra distribuito prima di aggiungere alcune funzionalita
(alcune richiedono lo Smart Player per funzionare correttamente)

Link utili

Camtasia help
Camtasia Tutorials
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https://support.techsmith.com/hc/en-us/sections/115000074311-Camtasia-Help-Camtasia-Help
https://www.techsmith.com/tutorial-camtasia.html?_ga=2.155035003.29809269.1521120145-1285259720.1516610920

